weird burning smell help. - Nissan 240SX Forums
General Tech For all General Questions about the 240SX.

 
LinkBack Thread Tools
#1 Old 03-29-2009, 03:45 PM
 
Join Date: Oct 2008
Posts: 65
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Rep Power: 0
akira2_03 is on a distinguished road
Points: 2,380, Level: 29
Points: 2,380, Level: 29 Points: 2,380, Level: 29 Points: 2,380, Level: 29
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
(Thread Starter)
weird burning smell help.

k on my 92 240sx kade, k this is weird and i cant describe the smell quite but i have no leaks not burning oil. etc. but when im pushing my car like 6000k rev 100 miles. in 4th or 5th gear passenger window down a bit i get a wierd burning smell from outside from the car and its like a rubber/oil/brakes/clutch smell and hard to tell what. i pull over and check and i have no smell coming from either under the hood nor under the car. what could this be or coming from????? my clutch isnt slipping. i was thinking maybe tranny fluid overheating????? all fluid levels are good

any ideas???
akira2_03 is offline  
Sponsored Links
Advertisement
 
#2 Old 03-29-2009, 04:55 PM
 
drewce's Avatar
 
Join Date: Jul 2008
Location: canada
Posts: 41
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Rep Power: 0
drewce is on a distinguished road
Points: 2,728, Level: 31
Points: 2,728, Level: 31 Points: 2,728, Level: 31 Points: 2,728, Level: 31
Activity: 1%
Activity: 1% Activity: 1% Activity: 1%
i think my mom is getting the same smell in her mazda 6 but its auto when you smell it go to the exhaust and see if thats where its coming from thats where its coming on momz car.
drewce is offline  
#3 Old 03-29-2009, 05:14 PM
 
Join Date: Oct 2008
Posts: 65
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Rep Power: 0
akira2_03 is on a distinguished road
Points: 2,380, Level: 29
Points: 2,380, Level: 29 Points: 2,380, Level: 29 Points: 2,380, Level: 29
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
(Thread Starter)
yeah i never checked the exhaust yet. but some say it might be the cat plugged or something. and another thinks the clutch is slipping slightly but looking at my tach i see its not. but he says yeah its just hydraulic and it self adjusts thats why u dont notice. doesnt make sense to me but so far what i think is eithertranny fluid low or burning/overheating or something or the cat exhaust system needs changing

any other ideas??

Last edited by akira2_03; 03-29-2009 at 09:36 PM.
akira2_03 is offline  
#4 Old 03-30-2009, 02:08 AM
 
bmitchell_ga's Avatar
 
Join Date: Dec 2008
Location: bainbridge
Posts: 82
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Rep Power: 0
bmitchell_ga is on a distinguished road
Points: 926, Level: 16
Points: 926, Level: 16 Points: 926, Level: 16 Points: 926, Level: 16
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Have you changed anything lately on you car?


Nistune OBD I conv, HKS 85mm c/b/e, K-sport coilovers, s13 dizzy,
Fidanza flywheel, ACT 6-puck w/ HD pp, Injen intake, Vsld,Turbo soon
bmitchell_ga is offline  
#5 Old 03-30-2009, 02:15 AM
 
Shadoe's Avatar
 
Join Date: Apr 2008
Age: 26
Posts: 241
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Rep Power: 0
Shadoe Shadoe Shadoe Shadoe Shadoe Shadoe Shadoe Shadoe Shadoe Shadoe Shadoe
Haha. Wow its never a good idea just to stick your nose right next to a tailpipe and inhale. Make sure you're at least 5 feet away when you smell that.

myspace.com/shadoesux

"Rust..... Nature's weight reduction."

94 Saturn SL - Killed by Nieghbor's RV (rip)
00 Pontiac Grand Am GT - Rolled 5 days after buying. (rip)
98 Chevy Lumina - Sold.
18 Mazda Rx7 - Blew engine and sold.
95 Pontiac Bonneville - Totalled (rip)
93 Nissan 240sx SE -Still Going!
Shadoe is offline  
#6 Old 03-30-2009, 01:40 PM
Bow
 
Bow's Avatar
 
Join Date: Aug 2005
Location: Southwest AZ
Age: 43
Posts: 1,746
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Rep Power: 24328551
Bow The posts made by this user are trust worthyBow The posts made by this user are trust worthyBow The posts made by this user are trust worthyBow The posts made by this user are trust worthyBow The posts made by this user are trust worthyBow The posts made by this user are trust worthyBow The posts made by this user are trust worthyBow The posts made by this user are trust worthyBow The posts made by this user are trust worthyBow The posts made by this user are trust worthyBow The posts made by this user are trust worthy
Points: 243,289,341, Level: 100
Points: 243,289,341, Level: 100 Points: 243,289,341, Level: 100 Points: 243,289,341, Level: 100
Activity: 4%
Activity: 4% Activity: 4% Activity: 4%
Plasma discharge from high sped runs...

Bow

S13 owner since 1997, E85 burner since June 2007



Notice: Reading the Factory Service Manual has been known to be educational and prevent the asking of retarded questions on public internet forums.

Bow is offline  
#7 Old 04-01-2009, 12:32 AM
 
2ndmoto's Avatar
 
Join Date: Dec 2003
Location: Vancouver, WA
Posts: 423
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Rep Power: 802
2ndmoto is on a distinguished road
Points: 6,254, Level: 51
Points: 6,254, Level: 51 Points: 6,254, Level: 51 Points: 6,254, Level: 51
Activity: 2%
Activity: 2% Activity: 2% Activity: 2%
Quote:
Originally Posted by Bow Last Post
Plasma discharge from high sped runs...
Change over to ceramic tiles, and he'll be ok.

RULE OF THUMB: Driver's Side is Left ~ Passenger's Side is Right
2ndmoto is offline  
#8 Old 04-01-2009, 12:56 AM
 
Join Date: Oct 2008
Posts: 65
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Rep Power: 0
akira2_03 is on a distinguished road
Points: 2,380, Level: 29
Points: 2,380, Level: 29 Points: 2,380, Level: 29 Points: 2,380, Level: 29
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
(Thread Starter)
yes i have changed all fluids. thanks for the remarks sarcasm. seriously ideas that are legit would be appreciated
akira2_03 is offline  
#9 Old 04-01-2009, 02:22 AM
NEWB
 
240SXAddict's Avatar
 
Join Date: Apr 2003
Location: Maryland
Age: 28
Posts: 5,166
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Rep Power: 107406123
240SXAddict The posts made by this user are trust worthy240SXAddict The posts made by this user are trust worthy240SXAddict The posts made by this user are trust worthy240SXAddict The posts made by this user are trust worthy240SXAddict The posts made by this user are trust worthy240SXAddict The posts made by this user are trust worthy240SXAddict The posts made by this user are trust worthy240SXAddict The posts made by this user are trust worthy240SXAddict The posts made by this user are trust worthy240SXAddict The posts made by this user are trust worthy240SXAddict The posts made by this user are trust worthy
Points: 1,074,070,455, Level: 100
Points: 1,074,070,455, Level: 100 Points: 1,074,070,455, Level: 100 Points: 1,074,070,455, Level: 100
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
I don't understand your first post. You held the motor at 6000rpms for 100miles?

Will trade crazy 6point cage for RB20DET swap!
240SXAddict is offline  
#10 Old 04-01-2009, 08:37 PM
 
Join Date: Oct 2008
Posts: 65
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Rep Power: 0
akira2_03 is on a distinguished road
Points: 2,380, Level: 29
Points: 2,380, Level: 29 Points: 2,380, Level: 29 Points: 2,380, Level: 29
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
(Thread Starter)
it was just an example. while driving hard in fourth and fifth gear high rpms high speed.
akira2_03 is offline  
#11 Old 04-02-2009, 08:52 AM
Bow
 
Bow's Avatar
 
Join Date: Aug 2005
Location: Southwest AZ
Age: 43
Posts: 1,746
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Rep Power: 24328551
Bow The posts made by this user are trust worthyBow The posts made by this user are trust worthyBow The posts made by this user are trust worthyBow The posts made by this user are trust worthyBow The posts made by this user are trust worthyBow The posts made by this user are trust worthyBow The posts made by this user are trust worthyBow The posts made by this user are trust worthyBow The posts made by this user are trust worthyBow The posts made by this user are trust worthyBow The posts made by this user are trust worthy
Points: 243,289,341, Level: 100
Points: 243,289,341, Level: 100 Points: 243,289,341, Level: 100 Points: 243,289,341, Level: 100
Activity: 4%
Activity: 4% Activity: 4% Activity: 4%
Use 5th, that is what its for...

Seriously, since the internet has yet to perfect smell-o-vision, it is tough to give advice on your problem.

It could be a Honda you ran over that some parts are stuck to the exhaust..

it could be something as easy as a brake pad dragging a little, or the clutch slipping...

It could be just a hot engine with 17 years of oil/dust/crap build up on it...

Your description: a rubber/oil/brakes/clutch smell isn't very helpful, brakes and clutch as a similar aroma, but oil and rubber are way different, and neither smell like Brakes/clutch...

I'd say maybe you shouldn't beat on your car like that, until you figure it out

Bow

S13 owner since 1997, E85 burner since June 2007



Notice: Reading the Factory Service Manual has been known to be educational and prevent the asking of retarded questions on public internet forums.

Bow is offline  
#12 Old 04-02-2009, 07:59 PM
 
Join Date: Oct 2008
Posts: 65
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Rep Power: 0
akira2_03 is on a distinguished road
Points: 2,380, Level: 29
Points: 2,380, Level: 29 Points: 2,380, Level: 29 Points: 2,380, Level: 29
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
(Thread Starter)
again it was just an example of speeding up. but with the smell its like its all mixed in one. maybe a sulfur/egg smell lol
akira2_03 is offline  
#13 Old 04-03-2009, 01:14 AM
 
Join Date: Feb 2009
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Rep Power: 0
dudebuddy is on a distinguished road
Points: 143, Level: 2
Points: 143, Level: 2 Points: 143, Level: 2 Points: 143, Level: 2
Activity: 2%
Activity: 2% Activity: 2% Activity: 2%
i have a similar smell on my KAe s13 but i smell it regardless of when the windows are down... and not at particularly high revs... smells more like electrical wire burning... at first i thought it was my amp, havent turned on the radio in a while cause i've been trying to locate all my rattles... haven't noticed the odor in a while... possible solution, check wiring going to any and all audio components
dudebuddy is offline  
#14 Old 04-06-2009, 02:51 PM
 
Join Date: Sep 2008
Posts: 43
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Rep Power: 0
FullBoost508 is on a distinguished road
Points: 701, Level: 14
Points: 701, Level: 14 Points: 701, Level: 14 Points: 701, Level: 14
Activity: 1%
Activity: 1% Activity: 1% Activity: 1%
do u have a oil catch can with a filter? it could be coming from that



97 240sx
Rb20det powered

330whp on 16lbs pump gas
13.4 @ 102 2.2 60' (first pass ever at the track, than snapped an axle lol )

http://myspace.com/qbnelson

www.garciamotorsports.net
FullBoost508 is offline  
#15 Old 04-07-2009, 02:57 AM
 
Joel 180's Avatar
 
Join Date: Aug 2003
Location: Melbourne
Posts: 6,759
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Rep Power: 92045476
Joel 180 The posts made by this user are trust worthyJoel 180 The posts made by this user are trust worthyJoel 180 The posts made by this user are trust worthyJoel 180 The posts made by this user are trust worthyJoel 180 The posts made by this user are trust worthyJoel 180 The posts made by this user are trust worthyJoel 180 The posts made by this user are trust worthyJoel 180 The posts made by this user are trust worthyJoel 180 The posts made by this user are trust worthyJoel 180 The posts made by this user are trust worthyJoel 180 The posts made by this user are trust worthy
Points: 920,469,570, Level: 100
Points: 920,469,570, Level: 100 Points: 920,469,570, Level: 100 Points: 920,469,570, Level: 100
Activity: 4%
Activity: 4% Activity: 4% Activity: 4%
if it smells like dead snake then its usually the smell a burning organic compound clutch plate or brake pad makes
Joel 180 is offline  
#16 Old 05-05-2010, 07:12 PM
 
MADMAX333's Avatar
 
Join Date: Apr 2010
Location: Nakusp,BC,Canada
Age: 38
Posts: 49
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Rep Power: 0
MADMAX333 is on a distinguished road
Points: 952, Level: 16
Points: 952, Level: 16 Points: 952, Level: 16 Points: 952, Level: 16
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
I had a nasty burnt oil smell in my '90 KAE that was def more noticeable with the window open. Turned out is was an old cracked shifter boot(very common on these old s13s) that was allowing the tranny to vent into the car. Soon as the oil got HOT(like when you're revvin 6k) it really started to smell. Changed it out for a new one from Nissan and the smell is gone. Hope this helps as it's a cheap fix.
MADMAX333 is offline  
#17 Old 05-05-2010, 11:36 PM
Bow
 
Bow's Avatar
 
Join Date: Aug 2005
Location: Southwest AZ
Age: 43
Posts: 1,746
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Rep Power: 24328551
Bow The posts made by this user are trust worthyBow The posts made by this user are trust worthyBow The posts made by this user are trust worthyBow The posts made by this user are trust worthyBow The posts made by this user are trust worthyBow The posts made by this user are trust worthyBow The posts made by this user are trust worthyBow The posts made by this user are trust worthyBow The posts made by this user are trust worthyBow The posts made by this user are trust worthyBow The posts made by this user are trust worthy
Points: 243,289,341, Level: 100
Points: 243,289,341, Level: 100 Points: 243,289,341, Level: 100 Points: 243,289,341, Level: 100
Activity: 4%
Activity: 4% Activity: 4% Activity: 4%
Whoa old post bump...

But this is true...

it COULD be gear oil from the transmission

Bow

S13 owner since 1997, E85 burner since June 2007



Notice: Reading the Factory Service Manual has been known to be educational and prevent the asking of retarded questions on public internet forums.

Bow is offline  
#18 Old 05-06-2010, 01:56 AM
 
st10034's Avatar
 
Join Date: Nov 2008
Location: Orlando, FL
Age: 28
Posts: 126
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Rep Power: 0
st10034 The posts made by this user are trust worthyst10034 The posts made by this user are trust worthyst10034 The posts made by this user are trust worthyst10034 The posts made by this user are trust worthyst10034 The posts made by this user are trust worthyst10034 The posts made by this user are trust worthyst10034 The posts made by this user are trust worthyst10034 The posts made by this user are trust worthyst10034 The posts made by this user are trust worthyst10034 The posts made by this user are trust worthyst10034 The posts made by this user are trust worthy
Points: 17,616,782, Level: 100
Points: 17,616,782, Level: 100 Points: 17,616,782, Level: 100 Points: 17,616,782, Level: 100
Activity: 2%
Activity: 2% Activity: 2% Activity: 2%
You said rotten egg, if its rotten egg smell than its probably your CAT.

95' S14 OBD I
98' S14 KA24DET
91' Mustang GT 5.0
06' RSX-S
st10034 is offline  
#19 Old 05-07-2010, 10:58 PM
 
Join Date: Apr 2010
Posts: 510
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Rep Power: 0
SRinside The posts made by this user are trust worthySRinside The posts made by this user are trust worthySRinside The posts made by this user are trust worthySRinside The posts made by this user are trust worthySRinside The posts made by this user are trust worthySRinside The posts made by this user are trust worthySRinside The posts made by this user are trust worthySRinside The posts made by this user are trust worthySRinside The posts made by this user are trust worthySRinside The posts made by this user are trust worthySRinside The posts made by this user are trust worthy
Points: 54,302,207, Level: 100
Points: 54,302,207, Level: 100 Points: 54,302,207, Level: 100 Points: 54,302,207, Level: 100
Activity: 99%
Activity: 99% Activity: 99% Activity: 99%
if you havent found it yet take the center counsil off take off the rubber shift boot, inspect actual shifter boot on trans, its probably popped off or split open if not take a good whiff right there and see if that is the smell that you smell let us know from there.
SRinside is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Nissan 240SX Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome