DTC P1400/105. ECM harness problem! - Nissan 240SX Forums
KA24DE & KA24E KA Chat from being N/A to KA-T to KA-R's.

 
LinkBack Thread Tools
#1 Old 11-29-2010, 04:31 PM
 
Join Date: Nov 2007
Location: TX
Posts: 99
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Rep Power: 497
iwantaS14 is on a distinguished road
Points: 5,293, Level: 46
Points: 5,293, Level: 46 Points: 5,293, Level: 46 Points: 5,293, Level: 46
Activity: 2%
Activity: 2% Activity: 2% Activity: 2%
(Thread Starter)
Exclamation DTC P1400/105. ECM harness problem!

If any of you guys have the FSM for 95 ka24de, you'll need to look at EC 188-191.

Original thread that began this: http://www.240sxforums.com/forums/ka...e-install.html.

So I am attempting to fix the P1400 code for EGR and canister control solenoid valve, cause I figure it was contributing to my sputtering problem and whatnot. I go to check continuity with a voltmeter from the ECM harness to the subharness, and guess what? No connection inside the ECM harness connector!




---



On step B, there is supposed to be continuity between terminal 103 on the ECM harness and B on the subharness connector for the solenoid valve. But there is no wire or nothin inside terminal 103. How can that be? Am I gonna have to do the whole wiring harness job to fix it? Any bypasses?

iwantaS14 is offline  
Sponsored Links
Advertisement
 
#2 Old 12-05-2010, 02:40 PM
 
Join Date: Nov 2007
Location: TX
Posts: 99
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Rep Power: 497
iwantaS14 is on a distinguished road
Points: 5,293, Level: 46
Points: 5,293, Level: 46 Points: 5,293, Level: 46 Points: 5,293, Level: 46
Activity: 2%
Activity: 2% Activity: 2% Activity: 2%
(Thread Starter)
Wow are these forums dead? 6 days and not one reply.
iwantaS14 is offline  
#3 Old 12-08-2010, 12:46 PM
Bow
 
Bow's Avatar
 
Join Date: Aug 2005
Location: Southwest AZ
Age: 42
Posts: 1,746
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Rep Power: 24328534
Bow The posts made by this user are trust worthyBow The posts made by this user are trust worthyBow The posts made by this user are trust worthyBow The posts made by this user are trust worthyBow The posts made by this user are trust worthyBow The posts made by this user are trust worthyBow The posts made by this user are trust worthyBow The posts made by this user are trust worthyBow The posts made by this user are trust worthyBow The posts made by this user are trust worthyBow The posts made by this user are trust worthy
Points: 243,289,341, Level: 100
Points: 243,289,341, Level: 100 Points: 243,289,341, Level: 100 Points: 243,289,341, Level: 100
Activity: 4%
Activity: 4% Activity: 4% Activity: 4%
You can try bypassing it, but just for S&G's

Instead of counting from the face of the plug, like you have it pictured, count it from the rear, were the wires enter and see if you have a connection.

Since you have the FSM.

Get the wire color code, and then find the wire in the harness.

Bow

S13 owner since 1997, E85 burner since June 2007



Notice: Reading the Factory Service Manual has been known to be educational and prevent the asking of retarded questions on public internet forums.

Bow is offline  
#4 Old 12-08-2010, 04:24 PM
 
Join Date: Nov 2007
Location: TX
Posts: 99
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Rep Power: 497
iwantaS14 is on a distinguished road
Points: 5,293, Level: 46
Points: 5,293, Level: 46 Points: 5,293, Level: 46 Points: 5,293, Level: 46
Activity: 2%
Activity: 2% Activity: 2% Activity: 2%
(Thread Starter)
Red face

Quote:
Originally Posted by Bow Last Post
You can try bypassing it, but just for S&G's

Instead of counting from the face of the plug, like you have it pictured, count it from the rear, were the wires enter and see if you have a connection.

Since you have the FSM.

Get the wire color code, and then find the wire in the harness.
Wow you are correct that you are supposed to read the wiring diagram from the backside of the harness connector. The terminal I circled in green is actually terminal 115 which is not listed in the FSM.

Thanks for that. Looks like I just need to replace the EGR and canister control solenoid valve.
iwantaS14 is offline  
#5 Old 12-08-2010, 08:37 PM
Bow
 
Bow's Avatar
 
Join Date: Aug 2005
Location: Southwest AZ
Age: 42
Posts: 1,746
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Rep Power: 24328534
Bow The posts made by this user are trust worthyBow The posts made by this user are trust worthyBow The posts made by this user are trust worthyBow The posts made by this user are trust worthyBow The posts made by this user are trust worthyBow The posts made by this user are trust worthyBow The posts made by this user are trust worthyBow The posts made by this user are trust worthyBow The posts made by this user are trust worthyBow The posts made by this user are trust worthyBow The posts made by this user are trust worthy
Points: 243,289,341, Level: 100
Points: 243,289,341, Level: 100 Points: 243,289,341, Level: 100 Points: 243,289,341, Level: 100
Activity: 4%
Activity: 4% Activity: 4% Activity: 4%
Quote:
Originally Posted by iwantaS14 Last Post
Wow you are correct that you are supposed to read the wiring diagram from the backside of the harness connector. The terminal I circled in green is actually terminal 115 which is not listed in the FSM.

Thanks for that. Looks like I just need to replace the EGR and canister control solenoid valve.

outstanding.

Happy to help....

In the 13 years of messing with my 240SX, I have found wire colors on the ECU connector easier to find than the pins...

Bow

S13 owner since 1997, E85 burner since June 2007



Notice: Reading the Factory Service Manual has been known to be educational and prevent the asking of retarded questions on public internet forums.

Bow is offline  
#6 Old 12-08-2010, 09:18 PM
 
Join Date: Nov 2007
Location: TX
Posts: 99
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Rep Power: 497
iwantaS14 is on a distinguished road
Points: 5,293, Level: 46
Points: 5,293, Level: 46 Points: 5,293, Level: 46 Points: 5,293, Level: 46
Activity: 2%
Activity: 2% Activity: 2% Activity: 2%
(Thread Starter)
Yeah haha. I checked the continuity on the terminals and it's all good. Hopefully now replacing that EGR part will fix my other problem in my other thread.

Look at the first post and check that thread, maybe you'll have some more good advice haha.
iwantaS14 is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Nissan 240SX Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome