RB20 won't start - code 13 & 43 - Nissan 240SX Forums
 

Please visit this 240SX forums sponsor!
Go Back   Nissan 240SX Forums > Nissan 240SX Technical Section > RB Tech
Connect with Facebook


RB Tech Technical Race Bred Chat from the RB20 to RB25, All the way to the RB26 Godzilla!

240SXForums.com is the premier Nissan 240sx Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools
Old 10-05-2008, 08:33 PM   #1 (permalink)
 

Join Date: Jul 2008
Location: Kansas City, MO
Posts: 41
Rep Power: 0
KC240RB is on a distinguished road
Points: 1,130, Level: 18
Points: 1,130, Level: 18 Points: 1,130, Level: 18 Points: 1,130, Level: 18
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
RB20 won't start - code 13 & 43

So yesterday I received my manual boost controller. My car has been running extremely rich so I just installed the MBC then went for a spin, turning the psi up and monitoring the air/fuel. Was able to get to 13 psi on the stock turbo where the air/fuel was as lean as I wanted on the stock ecu. 11.7 air/fuel at 6K but redline was seeing 10.8.


Anyways, car ran great and came home to install the Greddy EMU. I had purchased the plug-n-play harness to make things very easy. Installed the Greddy stuff and had a friend come over who has tuned a few cars with the greddy emu. So he sets up the greddy unit itself on the circuit board inside and then proceeds to install a base map. Asks me to start the car to see how it would even idle. Could not get the car to start, just turns over. He said from what he could see on the laptop the car was not getting any spark. So after several attempts to get the car started we just decided to install the stock ecu back to normal. The car proceeded to not start, just crank over. So I check for fuel. Fuel pump primes, but continously. Check the spark plugs, and they are all soaked in fuel. So we check spark, but couldn't get the plugs to show any spark. We were not sure if you had to ground the plugs to see spark, so we grabbed a test light to see if the coil packs were getting power. Yes they were. So I unplugged the negative battery cable and called it a night in hopes it would reset in the morning.
Wake up and attempt to start the car and still won't start, just cranks over. Checked the timing belt and all is good. So I had a local rb20 guy come over to see if we could swap ecu's. We first checked what codes my ecu threw. Code 13 & 43. Checked tps and it gets voltage, but really high voltage. 9.33 v but when throttle plate is completely open it drops to .02 v. We swapped his ecu with my for shlts and grins and as we figured no luck. He had 22 code ecu and I have BH, but doubt that makes a difference. Anyways, I am wanting to give up. Please help...
KC240RB is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 10-06-2008, 08:29 PM   #2 (permalink)
 

Join Date: Jul 2008
Location: Kansas City, MO
Posts: 41
Rep Power: 0
KC240RB is on a distinguished road
Points: 1,130, Level: 18
Points: 1,130, Level: 18 Points: 1,130, Level: 18 Points: 1,130, Level: 18
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Today I inspected for spark. The plugs are putting off no spark. So I was thinking ignitor. Then I tested the wire harness that plugs into each coil and they all receive power. So if the ignitor was bad should I still be getting power at the coils?
KC240RB is offline   Reply With Quote Quick reply to this message
Old 10-08-2008, 06:33 PM   #3 (permalink)
 

Join Date: Jul 2008
Location: Kansas City, MO
Posts: 41
Rep Power: 0
KC240RB is on a distinguished road
Points: 1,130, Level: 18
Points: 1,130, Level: 18 Points: 1,130, Level: 18 Points: 1,130, Level: 18
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
I ordered a Z32 ignitor. Will soon test that out and see if that helps.
KC240RB is offline   Reply With Quote Quick reply to this message
Old 10-09-2008, 12:27 AM   #4 (permalink)
 
Yellow4g63's Avatar
 

Join Date: Jan 2003
Location: Moreno Valley, Ca
Age: 38
Posts: 1,284
Rep Power: 214749203
Yellow4g63 The posts made by this user are trust worthyYellow4g63 The posts made by this user are trust worthyYellow4g63 The posts made by this user are trust worthyYellow4g63 The posts made by this user are trust worthyYellow4g63 The posts made by this user are trust worthyYellow4g63 The posts made by this user are trust worthyYellow4g63 The posts made by this user are trust worthyYellow4g63 The posts made by this user are trust worthyYellow4g63 The posts made by this user are trust worthyYellow4g63 The posts made by this user are trust worthyYellow4g63 The posts made by this user are trust worthy
Points: 2,147,495,270, Level: 100
Points: 2,147,495,270, Level: 100 Points: 2,147,495,270, Level: 100 Points: 2,147,495,270, Level: 100
Activity: 2%
Activity: 2% Activity: 2% Activity: 2%
13 Coolent temperature circuit
43 Throttle position circuit
Yellow4g63 is offline   Reply With Quote Quick reply to this message
Old 10-09-2008, 12:29 AM   #5 (permalink)
 
Yellow4g63's Avatar
 

Join Date: Jan 2003
Location: Moreno Valley, Ca
Age: 38
Posts: 1,284
Rep Power: 214749203
Yellow4g63 The posts made by this user are trust worthyYellow4g63 The posts made by this user are trust worthyYellow4g63 The posts made by this user are trust worthyYellow4g63 The posts made by this user are trust worthyYellow4g63 The posts made by this user are trust worthyYellow4g63 The posts made by this user are trust worthyYellow4g63 The posts made by this user are trust worthyYellow4g63 The posts made by this user are trust worthyYellow4g63 The posts made by this user are trust worthyYellow4g63 The posts made by this user are trust worthyYellow4g63 The posts made by this user are trust worthy
Points: 2,147,495,270, Level: 100
Points: 2,147,495,270, Level: 100 Points: 2,147,495,270, Level: 100 Points: 2,147,495,270, Level: 100
Activity: 2%
Activity: 2% Activity: 2% Activity: 2%
Codes:
11 Crankshaft position sensor
12 MAF sensor circuit
13 Coolent temperature circuit
14 Vehicle speed sensor circuit
21 Ignition circuit
31 ECU
34 Knock sensor
43 Throttle position circuit
45 Injector leak
51 Ignition circuit
54 Auto signal to ECU
55 All OK
Yellow4g63 is offline   Reply With Quote Quick reply to this message
Old 10-09-2008, 07:05 PM   #6 (permalink)
 

Join Date: Jul 2008
Location: Kansas City, MO
Posts: 41
Rep Power: 0
KC240RB is on a distinguished road
Points: 1,130, Level: 18
Points: 1,130, Level: 18 Points: 1,130, Level: 18 Points: 1,130, Level: 18
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Yeah I appreciate that. I tried everything possible for those circuits and everything came out perfect! I traced each wire from ecu on out. So I am going to try and get my spark issue resolved. I get the ignitor tomorrow and crossing fingers that it helps.
KC240RB is offline   Reply With Quote Quick reply to this message
Old 10-10-2008, 11:35 PM   #7 (permalink)
 

Join Date: Jul 2008
Location: Kansas City, MO
Posts: 41
Rep Power: 0
KC240RB is on a distinguished road
Points: 1,130, Level: 18
Points: 1,130, Level: 18 Points: 1,130, Level: 18 Points: 1,130, Level: 18
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Wanted to give an update for those that search from something similar in the future...

Purchased the Z32 ignitor in hopes it would cure my spark issue... Installed it today, and fired right up. I don't know why it threw codes but there is nothing now and runs great!

This link - How To: RB series Igniter swap to Z32 Igniter - HybridZ made the Z32 ignitor go super easy and quick.

Went for a few spirited runs after waiting a week for the part to get in... Was just going to go through town and head back home. While in town and sitting at a red light a newer turbo diesel truck pulls up. Brake boosts and launches a little trying to get my attention, as he does. So I ask, "Is that truck pretty quick?" He replies, "Yeah, it has blah blah blah". So we take off at the green light. With the drag radials I bogged down but as soon as I came into boost the ass end squatted and off I went. He asked what I had an I replied, "skyline swapped". He didnt have a clue what I was talking about. Anyways, it's running great and that was my story.
KC240RB is offline   Reply With Quote Quick reply to this message
Old 10-11-2008, 03:10 AM   #8 (permalink)
 
Yellow4g63's Avatar
 

Join Date: Jan 2003
Location: Moreno Valley, Ca
Age: 38
Posts: 1,284
Rep Power: 214749203
Yellow4g63 The posts made by this user are trust worthyYellow4g63 The posts made by this user are trust worthyYellow4g63 The posts made by this user are trust worthyYellow4g63 The posts made by this user are trust worthyYellow4g63 The posts made by this user are trust worthyYellow4g63 The posts made by this user are trust worthyYellow4g63 The posts made by this user are trust worthyYellow4g63 The posts made by this user are trust worthyYellow4g63 The posts made by this user are trust worthyYellow4g63 The posts made by this user are trust worthyYellow4g63 The posts made by this user are trust worthy
Points: 2,147,495,270, Level: 100
Points: 2,147,495,270, Level: 100 Points: 2,147,495,270, Level: 100 Points: 2,147,495,270, Level: 100
Activity: 2%
Activity: 2% Activity: 2% Activity: 2%
clear the codes off it and drive it and double check to make sure they don't pop up again. Congrats on getting it running again.
Yellow4g63 is offline   Reply With Quote Quick reply to this message
Old 10-11-2008, 12:32 PM   #9 (permalink)
 

Join Date: Jul 2008
Location: Kansas City, MO
Posts: 41
Rep Power: 0
KC240RB is on a distinguished road
Points: 1,130, Level: 18
Points: 1,130, Level: 18 Points: 1,130, Level: 18 Points: 1,130, Level: 18
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Thanks! Yeah I cleared and verified nothing popped back up. The car starts so much easier now as well with the Z32 ignitor. Use to take a little bit to crank over. Now it imediately fires up.
KC240RB is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Nissan 240SX Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
A long tutorial for tuning nissan's ECUs bakgwailo ECU Tuning Section 21 03-11-2012 08:14 PM
Promo code for HOT IMPORT NIGHTS in LA: AUTOHYPE finalforce West Coast 0 01-30-2008 01:12 AM
rb20 wont start wicked s13 RB Tech 2 03-07-2007 09:03 AM
error code 11 geist S14 240SX (95-98) 3 08-01-2005 05:52 PM



Nissan 240SX Forums Home Index - Nissan Juke - Nissan For Sale - Archive - Privacy Statement
240SXforums.com is in no way affiliated with Nissan Motors Co, Ltd.
All Trademarks are property of their respective owners. 240SXforums.com is an enthusiast community for the Nissan 240SX (Silvia).


Garage Plus vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO 3.2.0