Is this the reason why my blower motor isnt working? - Nissan 240SX Forums
S14 240SX (95-98) Technical Questions Specifically for ALL S14's. (Including 200SX's & Silvia's)

 
LinkBack Thread Tools
#1 Old 06-05-2012, 09:27 PM
 
Join Date: Jun 2010
Posts: 85
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Rep Power: 0
christian_s13 is on a distinguished road
Points: 2,663, Level: 31
Points: 2,663, Level: 31 Points: 2,663, Level: 31 Points: 2,663, Level: 31
Activity: 1%
Activity: 1% Activity: 1% Activity: 1%
(Thread Starter)
Is this the reason why my blower motor isnt working?

So i found that the pigtail looks pretty burned. Wondering if this is the reason why there is absolutely no speed of air working. No air comes out. Is it possible to just forget about that plastic end and just splice the wires together to see if it'll work? Its only temporary to see if its the culprit. There are only 2 wires that go to it as you can see in the pics, so I figured I could just splice them and see what happens?



Last edited by BoostinIX; 06-06-2012 at 06:37 AM. Reason: Use IMG tags.
christian_s13 is offline  
Sponsored Links
Advertisement
 
#2 Old 07-05-2012, 11:01 PM
 
Join Date: Jul 2011
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Rep Power: 0
Koukimonster87 is on a distinguished road
Points: 784, Level: 14
Points: 784, Level: 14 Points: 784, Level: 14 Points: 784, Level: 14
Activity: 1%
Activity: 1% Activity: 1% Activity: 1%
from expirience when the blower connector melts like that, usually the blower is shot and sometimes even the resistor is overheated .if you can pull off the plastic connector and just hook up the wires (if you dont have jumper wires) all it needs is 12V and ground. i recommend you change both at the same time and just cut the ends and use butt connectors. good luck.
Koukimonster87 is offline  
#3 Old 07-08-2012, 07:35 PM
 
Join Date: Jun 2010
Posts: 85
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Rep Power: 0
christian_s13 is on a distinguished road
Points: 2,663, Level: 31
Points: 2,663, Level: 31 Points: 2,663, Level: 31 Points: 2,663, Level: 31
Activity: 1%
Activity: 1% Activity: 1% Activity: 1%
(Thread Starter)
Well i spliced the wires together and the wires that were already in the butt connector were somehow disconnected. However, Im still not getting any air. The motor does come on and when i switch the fan speeds, it gets louder as i go up in the speed number. No gust of air coming out though. Must be the blower motor huh?
christian_s13 is offline  
#4 Old 07-09-2012, 02:26 AM
240-kid
 
Scoot's Avatar
 
Join Date: Jul 2003
Location: Hawai'i Nei
Age: 24
Posts: 46,148
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 24 Post(s)
Rep Power: 10000
Scoot The posts made by this user are trust worthyScoot The posts made by this user are trust worthyScoot The posts made by this user are trust worthyScoot The posts made by this user are trust worthyScoot The posts made by this user are trust worthyScoot The posts made by this user are trust worthyScoot The posts made by this user are trust worthyScoot The posts made by this user are trust worthyScoot The posts made by this user are trust worthyScoot The posts made by this user are trust worthyScoot The posts made by this user are trust worthy
Points: 2,042,319,193, Level: 100
Points: 2,042,319,193, Level: 100 Points: 2,042,319,193, Level: 100 Points: 2,042,319,193, Level: 100
Activity: 99%
Activity: 99% Activity: 99% Activity: 99%
Make sure your blend doors are working properly.



The Forum Slut...
Scoot is online now  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Nissan 240SX Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome