5 speed swap help!!!! - Nissan 240SX Forums
Rate this Entry

5 speed swap help!!!!

Submit "5 speed swap help!!!!" to Facebook Submit "5 speed swap help!!!!" to Twitter Submit "5 speed swap help!!!!" to MySpace Submit "5 speed swap help!!!!" to Digg Submit "5 speed swap help!!!!" to My Yahoo! Submit "5 speed swap help!!!!" to Google Submit "5 speed swap help!!!!" to del.icio.us Submit "5 speed swap help!!!!" to StumbleUpon Submit "5 speed swap help!!!!" to Menme
Posted 09-12-2013 at 07:37 PM by levi_jeans

Hey guys, i have a 91 240 coupe and just recently completed the five speed swap. I have everything together according to the forum and have the thicker brown/black wires spliced together for the park/netural switch. After that i couldnt get the car to start. Found out i had a bad ground and the car did start but now when i turn the key, the starter solenoid clicks and all power within the car is gone. Went to get the starter tested and its fine. Tried to test the battery but it was dead. Put it on the charge and still clicks and loses all power. Thought thats what the problem was but even with the jumper box hooked to the car the same thing happens except power is there. I know its kind of a stupid question but it was my first five speed swap ive done. Also the brake lights are always on without the break pedal depressed or the lights on, if that has anything to do with it i dont know. Any help would be great
Posted in Uncategorized
Views 2544 Comments 1
« Prev     Main     Next »
Total Comments 1

Comments

  1. Old Comment
    okay i feel like an idiot! just figured out that the positive post wasnt secure at all. i guess thats what happens when you have friends hook up the battery. also the brake light situation.... the little rubber piece that opens/close the switch was gone!. solved everything so far
    permalink
    Posted 09-12-2013 at 10:17 PM by levi_jeans levi_jeans is offline
 
 
For the best viewing experience please update your browser to Google Chrome