Nissan 240SX Forums banner

1 - 17 of 17 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
alright so one day i was driving and notice that my temp. meter was almost at H... so i pull over and the first thing i check was my raidiator... n sure enough if was empty so i went n bought some n pour it in n, it was all better... after a few more days i check it again and it was empty again but its not leaking under? so i figure its leaking into my block im guessing that's a blown head gasket? any clues on how to do a head gasket job? what i need and whats the process of changing it out? someone told me that its harder then expected cause you gotta line out your pistons and do all these good stuff? any advice?
 

·
Registered
Joined
·
79 Posts
I did mine and it wasn't too bad. Just make sure you've got the tools, time, and patience to do it. Search for a FSM and read over the job a couple of times. Get OEM parts. I'd replace the water pump, thermostat, hoses, and timing chain since you're gonna have it apart.
 

·
Registered
Joined
·
1,898 Posts
do you see any thick clouds of white smoke coming out of your exhaust? Is your coolant brown? If not then probably isn't a blown hg.
 

·
Registered
Joined
·
10,717 Posts
if you dont have the proper tools its going to be supper hard on you and crap but first make sure that, that is the problem then ask lots of questions to someone that knows (dont make stupid threads) then go for it but not before you have purchased everything you need
 

·
Registered
Joined
·
5 Posts
Discussion Starter #5
will i wouldn't know cause my back window is 5% tinted lol so yeah but i guess i can check it out. and also i wouldnt know that my coolant is brown cause when i pour new one in its green when i check again its gone! its in the block cause when i check the dip stick its green n black so yeah.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #6
yeah i know man i ain't gonna listen to just anyone. i ask a few people i know that know alot about cars and that's what they told me. they just too lazy to help me put it in so i'm gonna have to do it myself like alway.
 

·
Registered
Joined
·
148 Posts
are you absolutly sure there is nothing leaking? ie- do you park on concrete or gravel/dirt/grass? the ground will possibly soak up coolant if you park on grass. it should either be pushing alot of white smoke or have a pretty steady leak. even if you where to look out your rear view mirror it would be easily noticable.

i would reccomend filling up with 50% distilled water 50% coolant, and open your hood and idle the car for 5-20 minutes look for white smoke out the exhaust, look for any coolant spills on the ground and in the engine bay, and if you smell a sweet smell you are most likely leaking coolant in the engine bay somewhere. do that and get back to us with the results.

and as a side note, oil and coolant mixed make a milky color, you would not be able to distinguish green from black, so i would get that checked out. and as another side note, if your oil is black change it!
 

·
Registered
Joined
·
4 Posts
check your oil, if it is milky brown like coffee w/ creamer then for sure hg... if not then check all of your coolant hoses for leaks. A pinhole leak can empty a radiator in a day or so.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #10
will i went out and rev my engine up and didnt see no white smoke. i check my raidiator and its empty so i wouldnt be able to tell if its brown black green or w/e color its supose to be. but im sure there is no leaking under the car and i park on concrete so yeah. when i check my dip stick its a lightess color, i just change out my oil like 2 weeks ago with royal purple so the oil should be purple. now i'm super confuse on the situation, im pretty sure the coolant is leaking into the block but then im not getting any white smoke? so what's the real problem then?



are you absolutly sure there is nothing leaking? ie- do you park on concrete or gravel/dirt/grass? the ground will possibly soak up coolant if you park on grass. it should either be pushing alot of white smoke or have a pretty steady leak. even if you where to look out your rear view mirror it would be easily noticable.

i would reccomend filling up with 50% distilled water 50% coolant, and open your hood and idle the car for 5-20 minutes look for white smoke out the exhaust, look for any coolant spills on the ground and in the engine bay, and if you smell a sweet smell you are most likely leaking coolant in the engine bay somewhere. do that and get back to us with the results.

and as a side note, oil and coolant mixed make a milky color, you would not be able to distinguish green from black, so i would get that checked out. and as another side note, if your oil is black change it!
 

·
Registered
Joined
·
148 Posts
will i went out and rev my engine up and didnt see no white smoke. i check my raidiator and its empty so i wouldnt be able to tell if its brown black green or w/e color its supose to be. but im sure there is no leaking under the car and i park on concrete so yeah. when i check my dip stick its a lightess color, i just change out my oil like 2 weeks ago with royal purple so the oil should be purple. now i'm super confuse on the situation, im pretty sure the coolant is leaking into the block but then im not getting any white smoke? so what's the real problem then?

well first off you cant get white smoke with no coolant. second off coolant is always in your block, the problem is when it leaks out of the block or into the cylinders. we cant help you unless you put 50 50 coolant water in your car and then report to us. starting it with nothing does not tell you or us anything. however, we can eliminate the possibility of a leak in the rad hoses if there is nothing on the ground.
 

·
Registered
Joined
·
49 Posts
Go to a parts store and rent a radiator pressure tester. It will show any loss of pressure and if a hose or radiator is bad it will show up easy. If theres no external leaks and the pressure goes down fast its internal. Make sure the radiator is full of water first.
 

·
Registered
Joined
·
1,748 Posts
Compression check

Loss of power?
 

·
Registered
Joined
·
6 Posts
Hi everyone I'm need of sum of ur guys advice. I have a 89 shoc and I just did a oil change last Thursday and test drove it after and everything was good prolly the best its been cents I've had it. I didn't drive it tell just last Monday cuz I was sick. But I was going around 30 mph and it started shaking violently and bogging out. I Thought it was my maf or water in the gas but nope. I do have bad Injectors. But the thing is that I have no compression in my 3rd or 4th cyilders. I am going 2 try and get sum better injectors and new o rings and stuff. Low on money bad. I kno its not the head gasket cuz oil clean and no smoke out of the tale pipe. it seeming to be running on the 1 and 2 cyilnders I'm stumped any answers anyone?
 

·
Registered
Joined
·
154 Posts
This sam exact thing happened in my girlfriends mustang same thing. Her car was over heating so we figured it was the radiator, that fixed it for a while, until she started overheating it again. Turns out her headgasket was blown and her coolant was leaking into her exhaust valves and exiting out the tail pipe, no joke. So if you are still driving your car I'd say check to see if coolant is coming out your exhaust like just trickling out. I still cannot believ this happened but it did. So ya you probley have a blown HG I'd say get a shop manual and the parts and a grage and you could do it in a week probably, but you might need to get your head resurfaced because of possible warping because of the overheating.
 

·
Registered
Joined
·
6 Posts
Hi everyone I'm need of sum of ur guys advice. I have a 89 shoc and I just did a oil change last Thursday and test drove it after and everything was good prolly the best its been cents I've had it. I didn't drive it tell just last Monday cuz I was sick. But I was going around 30 mph and it started shaking violently and bogging out. I Thought it was my maf or water in the gas but nope. I do have bad Injectors. But the thing is that I have no compression in my 3rd or 4th cyilders. I am going 2 try and get sum better injectors and new o rings and stuff. Low on money bad. I kno its not the head gasket cuz oil clean and no smoke out of the tale pipe. it seeming to be running on the 1 and 2 cyilnders I'm stumped any answers anyone?
So I determined it is my head gasket and fuel injectors.
 

·
Registered
Joined
·
78 Posts
I'm trying to figure out what's wrong with my car... it's been overheating after I drive it for a little while but I flushed it and ran water through it and when it was coming up to temp I checked the rad and it was boiling at the top and it was cool at the bottom. The upper rad hose was really hot but the lower rad hose and most of the rad was cool. When I drained my coolant the first time this is what came out.

the catch pan had auto tranny fluid in it for awhile so that might have affected the color, but I washed most of it out. This leads me to believe I have a blown hg but I never have any smoke come out of my exhaust. Is it possible to have a bad hg and not have any smoke coming from the exhaust? Gonna change the oil and check it tomorrow and prolly get my rad checked. Anyone get the Isis package from enjuku btw? looking at that
(I know my sig says it's leaking but with a full rad it still boils)
 
1 - 17 of 17 Posts
Top