Nissan 240SX Forums banner
1 - 8 of 8 Posts

·
Registered
Joined
·
32 Posts
[Cliffs] I used to be a lurker. Just got a 90 5spd hatchback, tranny has an issue, doesn't go into gears easily, especially from a stop. 1st gear is impossible to get in with the car running but if you put it in first then start it, works ok. Shifting into second is ok once rolling. It's like as if the clutch pedal doesn't engage/disengage in the way a normal pedal works. Much better to start car in second. 3rd, 4th, and 5th seem to engage normally once rolling.The guy who sold it me uses a strange combo of pushing the clutch peddle in slightly and giving it some throttle then putting it into gear and he can then take of in second. Also the car starts to shudder when coming to a stop even with the peddle all the way in. Reverse is very difficult to get into also. Need help diagnosing issue and suggestions on getting the car in proper running order. [Cliffs]

Hey Everyone,
Figured I'd give a proper introduction and what not as I plan to begin being an active member of this forum.
I've been Lurking on these and several other car forums for many years. I read magazines, follow people's builds, go to shows/events and have generally followed import tuning culture since I caught the bug from my cousin when I was like 14. Unfortunately my car ownership has been very limited. I had an auto 93 Maxima as my first car in high school that I did intake/exhaust on and had for about 8 months before I totaled it. Last year I bought an 02 WRX that I had done bolt-ons and diy mods to that suffered and spun rod and got parted out because at the time it happened I was unemployed and couldn't fix it.
Yesterday I bought 5spd 90 240sx hatchback with 165k on it. Its all stock, and from what I know no accidents, never been modded. Got it for $650. Overall the body seems to be in good shape. The interior is in really good condition overall. There's a dent in the driver fender and a quarter panel but they aren't bad. The hatch is rusted really bad from where a spoiler used to be. But it seems like water wasn't getting inside because inside the trunk area isn't rusted. The guy I bought it from had it for the past 4 years and bought it as a clean chassis that he planned to do an SR swap on but never got around to it and basically started to neglect the car and just driving to get to/from the train station. I'm assuming he's neglected regular maintenance stuff so I'll be addressing that second. He says its never broken down or given him any issues aside from this transmission problem that it has now. Which he says has gotten worse over time. Please help me diagnose this tranny issue. There are a few trannys available locally and I may just pick one up and swap it but not if the issue is just a clutch or something else. My plan is to do a swap sooner than later so I'd rather not spend money on this KA but I don't want to at least be able to drive the car while I save up for the swap. There are also some de motor and tranny's available for cheap so if the compression isn't good then I'll probly put one of those in asap instead of just fixing/replacing the tranny. The guy who sold it to me actually drove it about 20 mins including highway to get it to my place. :scratch: He's got the technique down to a science, a strange combo of pushing the clutch peddle slightly and giving it some throttle then putting it into gear and he can then take of in second. Then proceeds to drive normally through 5th gear. He didn't even attempt to use first and the only way I could get it into first gear was with the car off. Then starting it. It's like as if the clutch pedal doesn't engage/disengage in the way a normal pedal works. Also seems like something may be up with the syncros. I really don't know. Also the car starts to shudder when coming to a stop even with the peddle all the way in.I'm hoping you guys have some insight. Open to all suggestion about the tranny. As well as what I should do about maintenance stuff and checking out the overall condition of the car. I'll have pics up this afternoon. I'm interested in tranny's, clutch's and other parts that may fix this problem in the NYC area and can come pick them up. Also looking for a hatch to replace this rusted one.
 

·
Premium Member
Joined
·
9,568 Posts
welcome, good to see more members being active. looks like you have been lurking for quite a while ha. Hopefully you can get some help with your tranny problem
 

·
Premium Member
Joined
·
29,281 Posts
Good to see you've decided to do more than just lurk. Hope to hear you get your transmission in working order again.
 

·
Registered
Joined
·
32 Posts
Discussion Starter · #4 ·
Now I have no idea what I'm going to do. Hopefully i messed up on the compression test or something because I got approx 90psi in all four cylinders :(
 

·
Premium Member
Joined
·
29,281 Posts
I'm sure someone will chime in soon enough with helpful advice.
 

·
Registered
Joined
·
2,836 Posts
Now I have no idea what I'm going to do. Hopefully i messed up on the compression test or something because I got approx 90psi in all four cylinders :(
Before or after adding oil into the cylinders on the compression test?

As for the trans issues, the first thing to do is check the slave cylinder, and master cylinder on the clutch. You might also want to look at the throw out bearing. Clutch is definitely not disengaging properly from what you describe. If you manage to fix that it should be a much more drivable car.


Oh and welcome!!
 

·
Registered
Joined
·
32 Posts
Discussion Starter · #7 · (Edited)
That was the compression before I added oil. I never actually tried adding oil. Going to have a buddy come over and redo the test. I really believe I did the test wrong. My cousin who used to be a regional Nissan tech says I probably did too and since it's the same across all four cylinders it's probably good. Also took the valve cover off and inspected the head (sent him some pics) he says it looks good. Plus the motor sounds great when it's running.

So considering that the motor is ok. The tranny is coming out and I'm putting in an exedy oem clutch kit. Going to check the slave cylinder, pivot fork, clutch master cylinder and throw out bearing fix then what needs fixing there. Put in ebay short shifter, a welded diff, complete master bushing set, remove the AC and PS completely, do a bunch of maintenance stuff (change all fluids, pcv valve, plugs, wires, etc.) Then bondo up all the rust and paint the car. Ebay exhaust, maybe some springs and wheels and then just take the car out and slide it around.
 
1 - 8 of 8 Posts
Top