Nissan 240SX Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter #1
ok so i kind of have an idea of what it could be but....i want some more input befor i take crap apart. i recently changed my oil and that crap was super black i got the car about two weeks ago and it was burning oil but not alot, i changed my oil friday that just passed and today on my way home i decided to run the car hard. when i got offf the highway onto the street at a stop i noticed that when i reved the car a bit cloud of smoke would come out and when i gave it too much throttle in first gear also but as far as driving no smoke came out when cruising.

im thinking its the valve stems or piston rings i could be wrong so anyone have anyideas let me know
thanks
 

·
Registered
Joined
·
14,829 Posts
Compression test. That will tell you whether or not the rings are bad.
 

·
Registered
Joined
·
1,748 Posts
Valve Seals

KA24DE?
 

·
Registered
Joined
·
241 Posts
What color is the smoke? And my bets are on the piston rings. This calls for a fnf quote.

"now me and da mad scientist gotta rip apart the block and replace those piston rings you fried"
 

·
Registered
Joined
·
16 Posts
Discussion Starter #5
the cloud is big and white. i added lucas to hopefully slow down the burning but havent driven out today so havent cheked it out. my friend told me it was oil, you can smell it too
 

·
Registered
Joined
·
1,748 Posts
it is oil...

If it is mainly doing it on start-up or off idle, it is the Valve Seals

If it was rings, you would notice a power loss, more than likely
 
1 - 8 of 8 Posts
Top