Nissan 240SX Forums banner
1 - 20 of 31 Posts

·
Registered
Joined
·
203 Posts
Discussion Starter · #1 ·
hey guys im having problems with my wastegate not regulating the boost and im wondering if it is the way i have my wastegate set up.

im thinking that it is not getting enough exhaust flow to actually open the wastegate. This is the only thing i can think off why my wastegate wont regulate. i have quadriple check all my vacuum lines and made sure that it is hooked up correctly. unless there is a special thing you have to do on the rb25 or something.
where did you guys mount the external wastegate on the stock manifold? pics would be helpful. Thanks
 

·
Premium Member
Joined
·
3,104 Posts
the wastegate is vaccum acutated not via the exhaust pressure.
iirc you need to have a good vaccum source going to the fitting on the SIDE of the wastegate for it to function properly.
also check the spring pressure, it might not be the spring that was said to be in it.
 

·
Registered
Joined
·
203 Posts
Discussion Starter · #3 ·
as far as the vacuum source i tried every vacuum source except the fuel pressure regulator vacuum. and for the wastegate spring pressure, it is the right spring pressure because i was using the wastegate on my old ka-t set up and it worked fine.
is it possible that it is opening but the hole, restriction, and location of the wastegate is not suffecient enough to push all the air out and the air that was not pushed out goes to the turbo which causes it to boost higher?

This is what happens when i try it. ill put it on second gear and go full throttle and it will hold at 8 psi (which is the right pressure of the spring) for about 2 seconds and then 4600-4700 rpm the boost will rise up and keeps on going. it went up to 15psi at one point. i have a t4oE,t3 with .63 a/r intake and .63 a/r exhaust. dont know if that helps.
 

·
Registered
Joined
·
203 Posts
Discussion Starter · #5 ·
its a tial wastegate..well i had it like around the 5th port, i am going to move it where everything meets. and it is hooked up right. vacuum at the side of the wastegate and the top is vent.
 

·
Registered
Joined
·
10,622 Posts
Basic hook up
Top-vent
Bottom-Boost pressure source


If no boost controller is being used, connect the boost pressure source to the bottom port, connect the top port to the intake side of the turbo, between the air cleaner and the inlet on the front of the turbo. Connect a short piece of the silicon hose and face the vent downwards to stop water or debris entering the top port

Pressure regulator hook up
Top port goes to pressure regulator, then to a T
Bottom port goes to the T
Pressure source goes to the T
 

·
Registered
Joined
·
120 Posts
hey post a pic of that if ya can, im gonna be doin it very soon too. do u think the wg position was the problem because i was gonna weld mine in the same place.

Z
 

·
Registered
Joined
·
349 Posts
Tictakman said:
hey post a pic of that if ya can, im gonna be doin it very soon too. do u think the wg position was the problem because i was gonna weld mine in the same place.

Z

Yeah I got the same turbo setup and don't really have the $$ for a new manifold that has a pre welded w/g flange so yeah I'd like to see how and where to mount the w/g.
 

·
Registered
Joined
·
349 Posts
DLSracing said:
Thats the dump tube for the wastegate. If you didn't have that it can cause all kinds of trouble...
I see cars without them all the time, huh i didn't know that. So where does that pipe run to? Into the Dump from your Turbo Dump pipe???
 

·
Registered
Joined
·
120 Posts
it can either run back into the downpipe further down like 18inches from the turbo. or you can just have it vent into the atmosphere which is loud which i like. if u didnt run a pipe the exhaust gases and flame would burn and melt everything, plus make it all sooty...
 

·
Registered
Joined
·
349 Posts
Ok so I guess that is what those screamer pipes are for, that answers it for me. well how is it working now??? Looks to be a promising setup?
 

·
Registered
Joined
·
349 Posts
So has anyone gotten this setup to work right yet? I just got a tial 38mm ext. w/g and wanted to see the progress on this setup.
 
1 - 20 of 31 Posts
Top