Nissan 240SX Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
35 Posts
Discussion Starter #1
ok when I start my car after it has been sitting for a few hours I hear a loud ticking sound that comes from the back of the motor. ( you can hear it better inside the car than you can outside.). and if I put it in nutral and engage the clutch i cant hear it anymore. I know my injectors are super loud and thats not it. it goes away after about a min or so. I dont have a clue what it is. thanks for the help
 

·
Registered
Joined
·
152 Posts
Well i to have a simaliar problem. i have a ticking noise in the back of my sr on the right side but it doesnt go away. I called jgy and they told me to do what the link above says to do. so im going to see if my rocker arms have any movement to see if its the lifter.

It seems like if your noise goes aways after a while then its probably not the same problem i have. hope you get answer to help ya out.
 

·
Registered
Joined
·
501 Posts
your noise if from the built motor i bet. forged pistons are loud, and also the valvetrain could make some noise from the guides and from the cut on the seats.
 

·
Registered
Joined
·
152 Posts
20PSI 240SX said:
your noise if from the built motor i bet. forged pistons are loud, and also the valvetrain could make some noise from the guides and from the cut on the seats.
Well the engine just started doing this a weekago and the motor now has 4000 miles on it. so maybe this weekend ill try to do the lifters.


Sorry if you think im jacking your thread, just had the same question as you.
 
1 - 5 of 5 Posts
Top