Nissan 240SX Forums banner
1 - 20 of 26 Posts

·
Registered
Joined
·
129 Posts
Discussion Starter · #1 ·
ok so im new to the 240s. i have a 91 hatch. i just got it about a week ago needed a little work but me and my dad have everything going good except the transmission has a little problem......well hopefully little lol. so anyways YES its an auto so plz dont hate. ok so when i start the car the transmission and everything is fine but after a few minutes of running it starts to slip and just rev the engine up. BUT if i kill the engine and start it up again the transmission runs fine for a few more minutes till i have to do it again. WHAT COULD THE PROBLEM BE???:gaah: any answers are appreciated

Has anybody else had this problem???
 

·
Registered
Joined
·
129 Posts
Discussion Starter · #3 ·
transmission problem pleassseee help me out

ok so im new to the 240s. i have a 91 hatch. i just got it about a week ago needed a little work but me and my dad have everything going good except the transmission has a little problem......well hopefully little lol. so anyways YES its an auto so plz dont hate. ok so when i start the car the transmission and everything is fine but after a few minutes of running it starts to slip and just rev the engine up. BUT if i kill the engine and start it up again the transmission runs fine for a few more minutes till i have to do it again. WHAT COULD THE PROBLEM BE??? any answers are appreciated

Has anybody else had this problem???
:feedback:
 

·
Registered
Joined
·
245 Posts
auto trans slip for 1 of 4 reasons
#1 Fluid
#2 torque converter
#3 the noids in the trans are bad
#4 the bands need adjusted(OLDSCHOOL)
 

·
Registered
Joined
·
129 Posts
Discussion Starter · #7 ·
auto trans slip for 1 of 4 reasons
#1 Fluid
#2 torque converter
#3 the noids in the trans are bad
#4 the bands need adjusted(OLDSCHOOL)
well its not the fluid we drained the fluid and put new stuff in there. but yes i was also considering it being the torque converter. im not sure what the noids are though. can u please explain that to me?
 

·
Registered
Joined
·
245 Posts
the solenoids. there for shifting/holding in gear.
 

·
Registered
Joined
·
13 Posts
did you try checkin your tranny fluids? maybe it has none left. had the same problem with my 90 hatch, gears slipped after 2nd gear. jus swap a 5speed in dude you can proly find a cheap tranny for what $400?
 

·
Registered
Joined
·
129 Posts
Discussion Starter · #11 ·
well 10 more hp is no big deal to me lol i wouldnt want to go too fast anyways. I mean when ur doing over 100 everything starts racing through your mind if u have a blowout your dead if u hit a rock ur dead. But im not sure where to even start with a manual swap. But i did find another auto tranny for $200 which isint bad at all
 

·
Registered
Joined
·
129 Posts
Discussion Starter · #12 ·
did you try checkin your tranny fluids? maybe it has none left. had the same problem with my 90 hatch, gears slipped after 2nd gear. jus swap a 5speed in dude you can proly find a cheap tranny for what $400?
and yes we drained the old fluids and put in new. but see mine isint slipping in a certain gear it slips when the engine heats up
 

·
Registered
Joined
·
129 Posts
Discussion Starter · #14 ·
Plus if i was gonna swap to a standard i would just already buy a 240 standard because trying to make an auto into manual is too big of a hassle.:lol:
 

·
Premium Member
Joined
·
10,396 Posts
Let it go. He doesn't care about the 5spds. This wasn't a "should I swap" thread.
You like your 5spd. We get it.
Let it go.

OP - GL with the repairs, keep us posted.
 

·
Premium Member
Joined
·
10,396 Posts
Just now noticed you have 2 identical threads.
/submitted for merging.

Please in the future refrain from making multiple threads on the same topic.
 
1 - 20 of 26 Posts
Top