Nissan 240SX Forums banner

1 - 13 of 13 Posts

·
Registered
Joined
·
101 Posts
Discussion Starter #1
So I just picked up a 90' coupe with a ka24de in it but it won't start. It actually won't even try to turnover. When I turn the key it doesn't do anything at all. I put a new battery in it.
Does anyone have any help?
 

·
Registered
Joined
·
101 Posts
Discussion Starter #3
Thanks.
Found out today that it wasn't the starter.
I got it to begin to turnover but once I turn the key to try to start it now the whole car dies. I mean everything.
And thats with the new battery.
 

·
Registered
Joined
·
101 Posts
Discussion Starter #6
It still won't turnover. When I try to crank it, it just kills the entire car, like the battery's not sending out any juice.

The battery connections are alittle corroded. Should I buy new terminals?
 

·
Registered
Joined
·
423 Posts
You might not need to get new ones, just make sure the contact surfaces are clean metal. battery terminals-wire connections-wire. They should be tight to the battery terminals, like you shouldnt be able to spin them on the terminal (I had an old battery that I couldnt get the terminals to tighten up on, it would start fine, then it wont. So I would have to pop the hood wiggle the wire, try and start it, repeat. Until I just shimmed the bitch).

Check your gound wires grounding point to the chassis and make sure it is a good clean connection.

When you turn the key to start do you get one "click", or multiple clicks?

One click, it is most likely the starter relay as stated b4 or poor battery connections. Multiple, you are getting low juice from the battery, ie weak battery or poor connections.
 

·
Registered
Joined
·
1,748 Posts
Check your Battery Ground connection at the battery and at the frame/engine connection
 

·
Registered
Joined
·
101 Posts
Discussion Starter #9
I got out there and fixed the connection today, now it seems to have a good stable charge.
It still won't turnover though. I think its electrical.

^^Does anyone know what that box above the fuse box is. It has wires going to different random places?
One of the wires goes here-

^^you can see the blue splice.
 

·
Registered
Joined
·
265 Posts
hey man i had the same problem you did.. my batterys in the trunk so i hooked up a decnet battery tried to turn it over and click everything died. so i cleaned the ground up and now everythign stays on but i just get one click out of the starter. im pretty sure my starter is fried if you figure your problem out let me know haha
 

·
Registered
Joined
·
127 Posts
I had an issue like this once. Best test is to hookup a battery charger with 24volt and start capabilities. I did this and my car would start. It was the starter, it worked, but it was pulling down too much voltage to turn over and was too much for the battery. Try it with the charger and see.
 
1 - 13 of 13 Posts
Top